Routing Static dan Dynamic Cisco Packet Tracer

Assalamualaikum…

kali ini saya akan memberikan tutorial routing static dan dynamic di cisco packet tracer, pada postingan sebelumnya saya sudah memberikan tutorial konfigurasi DHCP klik disini. saya akan melanjutkan topologi pada postingan sebelumnya.

berikut tabel konfigurasi:

DevicesIPInterface
Router 0192.168.1.1Gigabitethernet 0/0
Router 0192.168.0.1Gigabitethernet 0/1
Router 1192.168.2.1Gigabitethernet 0/0
Router 1192.168.0.2Gigabitethernet 0/1
PC 0192.168.1.2Fastethernet 0
PC 1192.168.1.3Fastethernet 0
PC 2192.168.2.2Fastethernet 0
PC 3192.168.2.3Fastethernet 0

dan berikut topologinya:

Langsung saja kita mulai melakukan Routingnya:

Routing Static:

Router 0:

Pertama berikan Ip router 0 pada interface gigabitethernet 0/1

Router>enable

Router#configure terminal

Router(config)#interface gigabitEthernet 0/1

Router(config-if)#ip address 10.10.10.1 255.255.255.0

Router(config-if)#no shutdown

 

Router(config-if)#exit

sekarang kita akan melakukan routing static di router 0:

Router(config)#ip route 192.168.2.0 255.255.255.0 10.10.10.2

Router 1:

Pertama berikan Ip router 1 pada interface gigabitethernet 0/1

Router>enable

Router#configure terminal

Router(config)#interface gigabitEthernet 0/1

Router(config-if)#ip address 10.10.10.2 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#exit

sekarang melakukan routing static di router 1:

Router(config)#ip route 192.168.2.0 255.255.255.0 10.10.10.1

jika sudah coba kalian test di setiap device jika tidak terhubung coba kalian ulangi lagi

Routing Dynamic:

Sekarang kita melakukan routing dynamic rip tapi sebelum itu kita hapus terlebih dahulu konfigurasi routing static yang sebelumnya, Cara menghapusnya sebagai berikut:

Router 0:

Router(config)#no ip route 192.168.2.0 255.255.255.0 10.10.10.2

Router 1:

Router(config)#no ip route 192.168.1.0 255.255.255.0 10.10.10.1

jika sudah sekarang kita melakukan routing dyanmic rip:

Router 0:

Router>enable

Router#configure terminal

Router(config)#router rip

Router(config-router)#network 192.168.0.0

Router(config-router)#network 192.168.1.0

Router(config-router)#network 192.168.2.0

Router(config-router)#exit

Router 1:

Router>enable

Router#configure terminal

Router(config)#router rip

Router(config-router)#network 192.168.2.0

Router(config-router)#network 192.168.1.0

Router(config-router)#network 192.168.0.0

Router(config-router)#exit

Sekarang kita lakukan ping

PC 0 ke PC 3

yup berhasil, untuk yang lainnya kalian coba test sendiri yaa, kalo gagal coba cek lagi dengan teliti

Leave a Reply

Your email address will not be published. Required fields are marked *

%d bloggers like this: